Delays in California
Incident Report for Asurint
Update
Riverside: Please expect delays as the court is completing system maintenance as they prepare to deploy a new case management system. We will continue to provide updates as they become available

Los Angeles: The Hollywood Courthouse and the Pasadena Courthouse remain closed. We will continue to provide updates.
Posted Jan 20, 2025 - 12:45 EST
Update
We are continuing to monitor delays due to the wildfires. The Hollywood Courthouse and the Pasadena Courthouse are currently closed.

As evacuations remain in effect, additional courthouses may close. We have resources in place for expedited searches.
Posted Jan 13, 2025 - 15:59 EST
Update
Please expect delays in Los Angeles due to the current wildfires. We are monitoring the situation closely and will provide updates as they become available.
Posted Jan 08, 2025 - 17:03 EST
Update
San Joaquin: Turnaround times have returned to normal.

Sacramento & Los Angeles: Turnaround times remain delayed. We will continue to monitor the situation and provide updates.
Posted Dec 31, 2024 - 10:24 EST
Update
San Joaquin: Turnaround times remain delayed. We will continue to monitor the situation and provide updates.

Sacramento & Los Angeles: We expect to return to regular operations and standard TAT by the end of December.
Posted Dec 17, 2024 - 13:26 EST
Update
San Joaquin: We expect to return to regular operations and standard TAT by 12/13.

Sacramento & Los Angeles: We expect to return to regular operations and standard TAT by the end of December.
Posted Dec 02, 2024 - 12:39 EST
Monitoring
San Joaquin: The court is experiencing technical difficulties resulting in delays to obtain case information.

Sacramento & Los Angeles: Court restrictions are currently limiting the number of searches per person at access terminals. Please expect delays.
Posted Nov 15, 2024 - 08:43 EST